My first Jekyll blog which I hosted on GitHub Pages before they offered SSL http://habdas.org
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

Gemfile.lock 1.5KB

1234567891011121314151617181920212223242526272829303132333435363738394041424344454647484950515253545556575859606162636465666768697071727374
  1. GEM
  2. remote: https://rubygems.org/
  3. specs:
  4. RedCloth (4.2.9)
  5. aws-s3 (0.6.3)
  6. builder
  7. mime-types
  8. xml-simple
  9. builder (3.2.2)
  10. chunky_png (1.3.1)
  11. classifier (1.3.4)
  12. fast-stemmer (>= 1.0.0)
  13. compass (0.12.6)
  14. chunky_png (~> 1.2)
  15. fssm (>= 0.2.7)
  16. sass (~> 3.2.19)
  17. directory_watcher (1.4.1)
  18. fast-stemmer (1.0.2)
  19. fssm (0.2.10)
  20. haml (3.1.8)
  21. jekyll (0.12.1)
  22. classifier (~> 1.3)
  23. directory_watcher (~> 1.1)
  24. kramdown (~> 0.14)
  25. liquid (~> 2.3)
  26. maruku (~> 0.5)
  27. pygments.rb (~> 0.3.2)
  28. kramdown (0.14.2)
  29. liquid (2.3.0)
  30. maruku (0.7.1)
  31. mime-types (2.4.3)
  32. posix-spawn (0.3.8)
  33. pygments.rb (0.3.7)
  34. posix-spawn (~> 0.3.6)
  35. yajl-ruby (~> 1.1.0)
  36. rack (1.5.2)
  37. rack-protection (1.5.3)
  38. rack
  39. rake (10.2.2)
  40. rb-fsevent (0.9.4)
  41. rdiscount (2.0.7.3)
  42. rubypants (0.2.0)
  43. sass (3.2.19)
  44. sass-globbing (1.0.0)
  45. sass (>= 3.1)
  46. sinatra (1.4.5)
  47. rack (~> 1.4)
  48. rack-protection (~> 1.4)
  49. tilt (~> 1.3, >= 1.3.4)
  50. stringex (1.4.0)
  51. tilt (1.4.1)
  52. xml-simple (1.1.4)
  53. yajl-ruby (1.1.0)
  54. PLATFORMS
  55. ruby
  56. DEPENDENCIES
  57. RedCloth (~> 4.2.9)
  58. aws-s3 (= 0.6.3)
  59. compass (~> 0.12.2)
  60. directory_watcher (= 1.4.1)
  61. haml (~> 3.1.7)
  62. jekyll (~> 0.12)
  63. liquid (~> 2.3.0)
  64. pygments.rb (~> 0.3.4)
  65. rake (~> 10.2.2)
  66. rb-fsevent (~> 0.9)
  67. rdiscount (~> 2.0.7)
  68. rubypants (~> 0.2.0)
  69. sass (~> 3.2)
  70. sass-globbing (~> 1.0.0)
  71. sinatra (~> 1.4.2)
  72. stringex (~> 1.4.0)