Browse Source

Bump to released metasm 1.0.4

Jeffrey Martin 6 months ago
parent
commit
dfd35cd7e3
No account linked to committer's email address
2 changed files with 1 additions and 11 deletions
  1. 0
    3
      Gemfile
  2. 1
    8
      Gemfile.lock

+ 0
- 3
Gemfile View File

@@ -5,9 +5,6 @@ gemspec name: 'metasploit-framework'
5 5
 
6 6
 gem 'sqlite3', '~>1.3.0'
7 7
 
8
-# use custom metasm until fix for 2.5 is released
9
-gem 'metasm', git: "https://github.com/rapid7/metasm", branch: "ruby_2_5_compat"
10
-
11 8
 # separate from test as simplecov is not run on travis-ci
12 9
 group :coverage do
13 10
   # code coverage for tests

+ 1
- 8
Gemfile.lock View File

@@ -1,10 +1,3 @@
1
-GIT
2
-  remote: https://github.com/rapid7/metasm
3
-  revision: 916b7ca5a728321a8a4a890bd21e588e1f2ac5a6
4
-  branch: ruby_2_5_compat
5
-  specs:
6
-    metasm (1.0.4)
7
-
8 1
 PATH
9 2
   remote: .
10 3
   specs:
@@ -165,6 +158,7 @@ GEM
165 158
     loofah (2.2.3)
166 159
       crass (~> 1.0.2)
167 160
       nokogiri (>= 1.5.9)
161
+    metasm (1.0.4)
168 162
     metasploit-concern (2.0.5)
169 163
       activemodel (~> 4.2.6)
170 164
       activesupport (~> 4.2.6)
@@ -375,7 +369,6 @@ PLATFORMS
375 369
 DEPENDENCIES
376 370
   factory_bot_rails
377 371
   fivemat
378
-  metasm!
379 372
   metasploit-framework!
380 373
   octokit
381 374
   pry

Loading…
Cancel
Save