Browse Source

remove Ruby 2.2 constraint

Brent Cook 5 months ago
parent
commit
b731f3e619
1 changed files with 0 additions and 4 deletions
  1. 0
    4
      .rubocop.yml

+ 0
- 4
.rubocop.yml View File

@@ -59,10 +59,6 @@ Style/Documentation:
59 59
   Exclude:
60 60
     - 'modules/**/*'
61 61
 
62
-Layout/IndentHeredoc:
63
-  Enabled: false
64
-  Description: 'We need to leave this disabled for Ruby 2.2 compat, remove in 2018'
65
-
66 62
 Layout/SpaceInsideArrayLiteralBrackets:
67 63
   Enabled: false
68 64
   Description: 'Almost all module metadata have space in brackets'

Loading…
Cancel
Save