Browse Source

Add note about rbenv for rvm .versions.conf local override

Jon Hart 4 years ago
parent
commit
973c639c0e
1 changed files with 3 additions and 1 deletions
  1. 3
    1
      .gitignore

+ 3
- 1
.gitignore View File

@@ -8,8 +8,10 @@ Gemfile.local.lock
8 8
 # RVM control file, keep this to avoid backdooring Metasploit
9 9
 .rvmrc
10 10
 # Allow for a local choice of (unsupported / semi-supported) ruby versions
11
-# See PR #4136 for usage, but example usage:
11
+# See PR #4136 for usage, but example usage for rvm:
12 12
 #   rvm --create --versions-conf use 2.1.4@metasploit-framework
13
+# Because rbenv doesn't use .versions.conf, to achieve this same functionality, run:
14
+#   rbenv shell 2.1.4
13 15
 .versions.conf
14 16
 # YARD cache directory
15 17
 .yardoc

Loading…
Cancel
Save