Browse Source

Bump version of framework to 5.0.19

Metasploit 3 months ago
parent
commit
8b17a9249c
No account linked to committer's email address
3 changed files with 4 additions and 4 deletions
  1. 1
    1
      Gemfile.lock
  2. 2
    2
      LICENSE_GEMS
  3. 1
    1
      lib/metasploit/framework/version.rb

+ 1
- 1
Gemfile.lock View File

@@ -1,7 +1,7 @@
1 1
 PATH
2 2
   remote: .
3 3
   specs:
4
-    metasploit-framework (5.0.18)
4
+    metasploit-framework (5.0.19)
5 5
       actionpack (~> 4.2.6)
6 6
       activerecord (~> 4.2.6)
7 7
       activesupport (~> 4.2.6)

+ 2
- 2
LICENSE_GEMS View File

@@ -44,11 +44,11 @@ loofah, 2.2.3, MIT
44 44
 metasm, 1.0.4, LGPL-2.1
45 45
 metasploit-concern, 2.0.5, "New BSD"
46 46
 metasploit-credential, 3.0.3, "New BSD"
47
-metasploit-framework, 5.0.18, "New BSD"
47
+metasploit-framework, 5.0.19, "New BSD"
48 48
 metasploit-model, 2.0.4, "New BSD"
49 49
 metasploit-payloads, 1.3.66, "3-clause (or ""modified"") BSD"
50 50
 metasploit_data_models, 3.0.8, "New BSD"
51
-metasploit_payloads-mettle, 0.5.10, "3-clause (or ""modified"") BSD"
51
+metasploit_payloads-mettle, 0.5.12, "3-clause (or ""modified"") BSD"
52 52
 method_source, 0.9.2, MIT
53 53
 mini_portile2, 2.4.0, MIT
54 54
 minitest, 5.11.3, MIT

+ 1
- 1
lib/metasploit/framework/version.rb View File

@@ -30,7 +30,7 @@ module Metasploit
30 30
         end
31 31
       end
32 32
 
33
-      VERSION = "5.0.18"
33
+      VERSION = "5.0.19"
34 34
       MAJOR, MINOR, PATCH = VERSION.split('.').map { |x| x.to_i }
35 35
       PRERELEASE = 'dev'
36 36
       HASH = get_hash

Loading…
Cancel
Save